PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-36625

When Staging is Enable on Public Pages, Page Layout won't change in Staging mode

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.30 EE GA3
    • Fix Version/s: 6.1.X EE
    • Component/s: WCM Staging
    • Labels:
    • Epic/Theme:
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      1. Click Go to > Control Panel > Site Settings
      2. Click Staging > Flag [Local Live] > Flag [Enabled On Public Pages] > Save
      3. Click Back to Liferay > Staging
      4. Click Manage > Page Layout
      5. Select 1 Column > Save

      Expected result:
      Layout should successfully change to 1 Column upon closing Page Layout popup.

      Actual result:
      Page displays "Your request completed successfully. The page will be refreshed when you close this dialog", but the layout does not change to 1 Column.

        Activity

        JR Houn added a comment -

        Could not reproduce this on ee-6.1.x - ad4ae1fdf68735a93f79b4b53a8037cf28504ddd. Please re-validate when you can KC.

        Kristoffer Onias added a comment - - edited

        Confirmed that this was no longer reproducible on ee-6.1.x 8ae70ea1b15662012a6007a01e031bbd5e104807


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 37 weeks, 6 days ago

              Development

                Structure Helper Panel