Details

    • Branch Version/s:
      6.1.x, 6.0.x
    • Backported to Branch:
      Committed
    • Story Points:
      5

      Description

      Steps to reproduce:

      1. Set up Liferay to be able to send emails.
      2. Start the Portal and deploy Kaleo Workflow 1.0.2 EE.
      3. Create a User Group.
      4. Assign your User Group to the default Liferay Site.
      5. Assign the Site Content Reviewer Role to your User Group.
      6. Create a user and assign him to your User Group.
      7. Assign yourself to the User Group.
      8. Set the Single Approver workflow for Web Contents.
      9. Create a Web Content, submit it for review.
      10. Check the My Workflow Tasks tab, and try to assign someone else.
      Result: you won't see the "Assign to..." option, furthermore you didn't get an email about the Web Content submitting.

      Same results on 6.1.x with latest Kaleo.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pani.gui Pani Gui (Inactive)
                Reporter:
                jozsef.illes József Illés (Inactive)
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  3 years, 36 weeks, 4 days ago