Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B1
    • Component/s: WCM, WCM > Recycle Bin
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: ddc1dafc939a879b0140067c3e572d3812486ebe.
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      When restoring an asset in the Recycle Bin, a warning message will prompt saying an entry with the name I am trying to restore already exists when there is not. The Recycle Bin fails to restore the asset.

      1. Add a Blogs Entry and move it to the Recycle Bin
      2. Admin > Site Administration > Recycle Bin
      3. For the Blogs asset in the Recycle Bin click on Actions > Restore

      Expected result:
      Since there are no other Blogs Entry, the asset should have been restored.

      Actual result:
      Upon restoring, the Recycle Bin is saying there is an asset with the same name when there is not.

        Issue Links

          Activity

          Albert Lee added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: 60ec990bdc42e7b12ae267e68b2921ef76026f92.


            People

            • Assignee:
              Albert Lee
              Reporter:
              Albert Lee
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 8 weeks, 2 days ago

                Development

                  Subcomponents

                    Structure Helper Panel