Details

    • Type: Regression Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B1
    • Component/s: WCM, WCM > Recycle Bin
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: ddc1dafc939a879b0140067c3e572d3812486ebe.
    • Fix Priority:
      5

      Description

      When restoring an asset in the Recycle Bin, a warning message will prompt saying an entry with the name I am trying to restore already exists when there is not. The Recycle Bin fails to restore the asset.

      1. Add a Blogs Entry and move it to the Recycle Bin
      2. Admin > Site Administration > Recycle Bin
      3. For the Blogs asset in the Recycle Bin click on Actions > Restore

      Expected result:
      Since there are no other Blogs Entry, the asset should have been restored.

      Actual result:
      Upon restoring, the Recycle Bin is saying there is an asset with the same name when there is not.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                albert.lee Albert Lee
                Reporter:
                albert.lee Albert Lee
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  4 years, 2 weeks, 3 days ago