PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-37476

Announcements - Clicking on Manage Entries tab does not redirect to Manage Entries

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE RC2
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: ddc1dafc939a879b0140067c3e572d3812486ebe.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Clicking on the Manage Entries tab does not redirect to Manage Entries. However, if you have another portlet on the same page and do some action on that portlet, the Announcements portlet will redirect to Manage Entries

      1. Add the Announcements and Blogs portlet to a page
      2. In the Announcements portlet, click on the Manage Entries tab
      3. Assert that the Announcements portlet does not redirect to Manage Entries but stays on Entries
      4. In the Blogs portlet, click on Add Blog Entry
      5. Assert that the Announcements portlet redirects to the Manage Entries

      Expected result:
      Clicking on the Manage Entries tab should redirect the portlet to Manage Entries

      Actual result:
      Clicking on the Manage Entries tab does not redirect the portlet to Manage Entries and instead stays on Entries

        Activity

        Sergio Gonzalez added a comment -

        Cannot longer reproduce it.

        Joseph Chin added a comment - - edited

        No Longer Reproducible through Manual Testing following the steps in the description on:

        Tomcat 7.0.40 + MySQL 5.5. Portal 6.2.X GIT ID: 246aa0147cb1242d5bddb256357a5d2e2e82a8b9.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 44 weeks, 5 days ago

              Development

                Structure Helper Panel