Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B1
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: ddc1dafc939a879b0140067c3e572d3812486ebe.
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:

      1. Navigate to any Template editor
      2. Type something in the search bar

      Expected result:
      The search bar will refine the helps given based on the search query.

      Actual result:
      Typing one character in the search bar makes all the headers appear together, somehow expanded and empty. Backspacing the character, the whole palette list goes empty (see screenshots).

        Activity

        Brian Wulbern added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: 92f10ba54257548931a76e0ddfb36cd245de96bd.

        User can search in the Template palette search bar, and the palette contents no longer disappear when searching or removing the search.


          People

          • Assignee:
            Brian Wulbern
            Reporter:
            Brian Wulbern
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 36 weeks, 3 days ago

              Development

                Structure Helper Panel