Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-37517

Rename *Constants.to* to *Constants.get* to follow the RoleConstants pattern

    Details

      Description

      Old methods are deprecated, but this new one is more scalable (not technically, but from a naming convention perspective).

      WorkflowConstants.toLabel is now getStatusLabel
      toStatus is now getLabelStatus

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            tammy.fong Tammy Fong (Inactive)
            Reporter:
            brian.chan Brian Chan
            Recent user:
            Esther Sanz
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              3 years, 8 weeks, 2 days ago

              Development

                Subcomponents