PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-37571

Calendar - Unable to create/move an event within the scheduler in Firefox

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B1
    • Component/s: Calendar, UI Infrastructure
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5 + Firefox 21. Portal 6.2.x GIT ID: 8bd6fdb5f0a5a453b62b52a3a508ed6d15041af7.
      Plugins 6.2.x GIT ID: a251f9f0ab63c189ed6a5f52264393807f25f554.
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      If you try to create an event by drag and dropping in the Scheduler and clicking save OR if you try to move an event from one day to another the event does not save.

      1. Create an event in the scheduler by drag and drop and click Save
      2. Assert the event does not save even after refreshing

      This is a Firefox specific issue

        Activity

        Albert Lee added a comment - - edited

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.40 + MySQL 5 + Firefox 21. Portal 6.2.x GIT ID: 2110720aeceb5f7e665d62d1717f46b5069eb6bf.
        Plugins 6.2.x GIT ID: a0abe3b70bd9ffc2116976069ed534d930804116.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Albert Lee
            Recent user:
            Esther Sanz
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 37 weeks, 5 days ago

              Development

                Structure Helper Panel