PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-37600

"Add resources" button is too close to the search container in the resources tab

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B1
    • Component/s: Calendar
    • Labels:
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      This is useless and confusing for the user

        Activity

        Sharon Choi added a comment -

        PASSED Manual Testing using the following steps:

        1. Add the Calendar portlet to a test page
        2. Click on the Resources tab
        3. Assert the "Add Resources" button is not too close to the search container

        Reproduced on:
        Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 6125f2d672e50d78986a3b23941b4999a7b76074.
        Plugins 6.2.x GIT ID: 152b73943d6b386cc47bef48f20c2e0d51141dc9.

        "Add Resources" button is no longer located too close to the search container in the Resources tab of the Calendar portlet. Please see attached screenshot.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 37 weeks, 5 days ago

              Development

                Structure Helper Panel