Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B1
    • Component/s: Calendar
    • Labels:
    • Story Points:
      3
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      Pop-up titles in calendar are inconsistent: Add event, Edit, View, New Calendar Resource.
      When clicking in "Add Event" the popup should be called "New Event"
      When clicking in "Add Resource" the popup should be called "New Resource"
      When clicking in "Edit Event" the popup should be called "Edit Event"
      When clicking in "Edit Resource" the popup should be called "Edit Resource"

        Activity

        Ginson Ren added a comment -

        Block by LPS-37867.

        Adam Brandizzi added a comment -

        There is some inconsistence regarding the title of the form for editing resources. However, this form conforms with the default titles of similar, non-popup forms on Liferay. Since all the resource section deserves some UX revamping, I'd rather not change this specific point.

        Ginson Ren added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: bc9eac95980e94c7263ca84b3243b273f018469f.
        Plugins 6.2.x EE GIT ID: 6e12413ed644bd3679549f3ac1637fe860e47ab2.

        Pop-up titles in calendar are consistent. Since there is a regression bug, I cannot reproduce this issue on affect version.
        When clicking in "Add Event" the popup should be called "New Event" not "new calendar booking".
        When clicking in "Add Resource" the popup should be called "New Resource" not "New Calendar Resource".
        When clicking in "Edit Event" the popup should be called "Edit Event" not "Edit Calendar Booking".
        When clicking in "Edit Resource" the popup should be called "Edit Resource" not "Edit Calendar Resource".


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 44 weeks, 6 days ago

              Development

                Structure Helper Panel