PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-37691

Calendar - Repeating Event parameters (repeat, recur every, repeat until) are missing when creating or editing an event

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B1
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: 7cfe44af695c512852ae21be9ad63ba0fb297773.
      Plugins 6.2.x GIT ID: 2a0b9b1f4f1f6310dfcc48aea909af3e851594a4.
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      When creating a new Event or editing an Event, after checking the Repeat checkbox, the parameters to repeat daily/weekly/monthly yearly, recur, and Repeat until are missing.

      When you click the Repeat checkbox and Save the Event, a daily repeating event that repeats forever is created.

        Issue Links

          Activity

          Albert Lee added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on
          Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: 1b2db3d317818f7f95c818399113cadbb1d4130a.
          Plugins 6.2.x GIT ID: a1cc81022762bbb9e77db5ceddd6616a8a486743.


            People

            • Assignee:
              Albert Lee
              Reporter:
              Albert Lee
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 6 weeks ago

                Development

                  Structure Helper Panel