Details

    • Type: Regression Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 6.1.20 EE GA2
    • Fix Version/s: None
    • Component/s: WCM > Util > Netvibes
    • Labels:
      None
    • Environment:
      Tomcat 7.0.27 + MySQL 5. Portal ee-6.1.20 GA2 GIT ID: 8aa1a6860b19315a0370b9b71a477556efd5eb84.
      Plugins ee-6.1.20 GA2 GIT ID: 8833a6628a27143435ea04d5fb9ddc264c3a8afe
    • Fix Priority:
      4

      Description

      Netvibes portlet is not responsive to any configuration.

      Steps to reproduce:

      1. Install/Hotdeploy netvibes-plugin.war
      2. Add netvibes portlet to a page
      3. Try to configure the portlet by adding a Feed

      Expected result:
      The Feed will appear in the netvibes portlet.

      Actual result:
      No Feed appears in the netvibes portlet, and the portlet continues to have its default message saying to configure the portlet.

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              torrey.schuhler Torrey Schuhler (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                6 years, 5 weeks, 4 days ago

                Packages

                Version Package