Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B1
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: 1b2db3d317818f7f95c818399113cadbb1d4130a.
      Plugins 6.2.x GIT ID: a1cc81022762bbb9e77db5ceddd6616a8a486743.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      The Repeat popup box, when creating an event or editing an event and checking the 'Repeat' checkbox, is proportioned incorrectly making it difficult/impossible to select the repeat parameters.

      1. Add or edit an event
      2. Check the 'Repeat' checkbox

        Activity

        Albert Lee added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: 52032d258ac1453667d80092aa847d8ebed1902e.
        Plugins 6.2.x GIT ID: 4c7d37b21395db4328ce4e066d30c13eb82a22eb.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Albert Lee
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 6 days ago

              Development

                Structure Helper Panel