PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-37981

Clicking Reset in the Look and Feel dialog box does not reset text entry fields

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.1 CE GA2, 6.1.20 EE GA2
    • Fix Version/s: 6.1.X EE, 6.2.0 CE B1
    • Component/s: UI Infrastructure
    • Labels:
    • Environment:
      Liferay Version: 6.1 GA2
      Operating System: Windows 7
      Application Server: Tomcat 7.0
      Java Virtual Machine: Java 6
      Database: MySQL 5.5
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Story Points:
      2
    • Similar Issues:
      Show 5 results 

      Description

      Steps to Reproduce:

      1. Launch a clean bundle
      2. Sign in as test@liferay.com
      3. Click on the wrench icon of the Hello World portlet
      4. Select Look and Feel
      5. Check use custom tile and enter Hi Mom in the portlet title
      6. Change the Link Portlet URLs to Page drop-down to - Welcome
      7. Click Save
      8. Click Reset

      Actual Result: the drop-downs and check boxes are reset but the portlet title field does not reset
      Intended Result: the portlet title filed would reset to the portlet's default title

        Issue Links

          Activity

          Shitian "Shelton" Zhang added a comment -

          PASSED Manual Testing following the steps in the description.

          Reproduced on:
          Tomcat 7.0 + MySQL 5. Portal 6.1.x CE GIT ID: a6bb8318c74e89e66c95f96492f9ccaf793d390d.

          The check box is reset, but the drop-downs and the portlet title field does not reset.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal 6.1.x EE GIT ID: c9468a97a0241a64f765ff3fea1c99147343e89c.
          Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 06bb1df709c0f86eaa7e8bb2a59e9b131964e4bd.

          The three all reset.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 48 weeks, 1 day ago

                Development

                  Structure Helper Panel