Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-38156

Unable to add Web Content Structure in IE6

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.30 EE GA3
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. Internet Explorer 6. Portal ee-6.1.30 GIT ID: 009a56d4f746338e50b49eb6c4e944eefdb96720.
    • Story Points:
      1
    • Fix Priority:
      3
    • Browsers:
      Internet Explorer 6

      Description

      Unable to click any existing web content structure to select it for a web content display article.

      Steps to reproduce:

      1. Add Web Content Display
      2. Create Web Content Display article
      3. Edit the Web Content Display article
      4. Create new structure
      5. Try to select that structure

      Expected results:
      The structure would be added and applied to the WCD article.

      Actual results:
      Nothing happens after clicking the structure to try to add it. This was reproduced from several different angles (creating then adding the structure, or adding a structure that already existed). Clicking does nothing.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 21 weeks, 6 days ago

                Packages

                Version Package