Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-38158

Clicking Display Page link in Web Content Edit gives UI error instead of displaying the content

    Details

    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Add two pages (one with a Web Content Display portlet, and the other an Asset Publisher)
      2. In the WCD portlet, add a basic WC
      3. In the AP portlet
        • Configure the Asset Link Behavior to "View in a Specific Portlet"
        • Flag the "Set as the Default Asset Publisher for This Page" checkbox
      4. At the AP portlet page, click Edit next to the WC article
        • Click the Display Page link on the right menu > Display Page button > Select the AP page > Click Publish
      5. Click Edit by the WC article again
        • Display Page > Click the link below the Display Page button (see DisplayPageLink screenshot)

      Expected result:
      User will be directed to a page with the WC article displaying.

      Actual result:
      User is directed to a UI error (see ...UIError screenshot).

      NOTE: Not an issue on 6.1.20.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                brian.wulbern Brian Wulbern
                Reporter:
                brian.wulbern Brian Wulbern
                Participants of an Issue:
                Recent user:
                Marta Elicegui
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  7 years, 1 week, 6 days ago

                  Packages

                  Version Package
                  6.1.30 EE GA3
                  6.1.X EE