Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE RC1
    • Component/s: UI Infrastructure
    • Labels:
    • Environment:
      Tomcat 7, MySQL 5, 6.2.x GIT ID: 844902bf314f0efcf4de4dc2a9cb57f359a421ca
    • Story Points:
      2
    • Fix Priority:
      5
    • Similar Issues:
      Show 4 results 

      Description

      Inside a portlet's Look and Feel menu, there are repetitive features for all six available tabs – the Title and Initial Window State features. These were the features originally placed in the WAP Styling tab, which has been deprecated for 6.2. I've attached a few snapshots of these repetitive features.

        Issue Links

          Activity

          Sharry Shi added a comment -

          PASSED Manual Testing using the following steps:

          1. Login as admin.
          2. Go to a portlet's Look and Feel menu, e.g.: Sign In portlet, Options -> Look and Feel.
          3. Click at the tabs under Look and Feel.

          Reproduced on:
          Tomcat 7.0 + MySQL 5. Portal master GIT ID: 63b2fd765e13ab3a7bfd6313d534881aa2a0c2d2.

          The Title and Initial Window State features show up under each tab.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal master GIT ID: 5960ad31672aa8f1e88fae5c6533ab052ec71465.

          The configurations under each tab are not repetitive.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 44 weeks, 4 days ago

                Development

                  Structure Helper Panel