Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B1
    • Fix Version/s: 6.2.0 CE B2
    • Component/s: WCM
    • Labels:
    • Story Points:
      2
    • Similar Issues:
      Show 5 results 

      Activity

      Linda Sui added a comment -

      PASSED Manual Testing using the following steps:

      1. Go to Admin and click Content.
      2. Click Web Content and add a new structure "News".
      3. Click Browse by Structure and click "News".

      Reproduced on:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 6d480cbf684ebb181177ee0dda6311cb6e42d07a.

      There will appear "There is no web content with structure Basic Web Content".

      Fixed on:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 6fbc567faee807fca1ba392c41c1446537cfdf1a.

      There will appear "Showing content filtered by structure News (Add New News)" and "There is no web content with structure News".


        People

        • Assignee:
          Linda Sui
          Reporter:
          Juan Fernández
          Recent user:
          Randy Zhu
          Participants of an Issue:
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:
            Days since last comment:
            2 years, 3 weeks ago

            Development

              Subcomponents

                Structure Helper Panel