PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-38969

Calendar - When creating a new event by drag/drop in the scheduler, the title and calendar dropdown fields extends past the dialog box

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B2
    • Fix Version/s: 6.2.0 CE B2
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: d160707f5d37c5d78b50effa1beaba58d9a39cd2.
      Plugins 6.2.x GIT ID: 192ced350af2fe704c8ea709f2a7bd8b8b268ebe.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      When you add an event by drag and dropping in the main scheduler, the Event Title and Calendar dropdown list extends past the popup dialog box.

      1. Deploy the Calendar plugin
      2. Add an event in the main scheduler by drag and dropping
      3. Notice the fields are wider than the dialog box

      Expected Result:
      The Calendar Title field and Calendar dropdown should not extend past the dialog box.

      Actual Result:
      The Calendar Title field and Calendar dropdown extends past the dialog box.

        Issue Links

          Activity

          Albert Lee added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: feeaf8d96240037b837982444756592c0b2b187c.
          Plugins 6.2.x GIT ID: 33a38f40eee16133eb026726c988fe02cd2dc887.


            People

            • Assignee:
              Albert Lee
              Reporter:
              Albert Lee
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 35 weeks, 3 days ago

                Development

                  Structure Helper Panel