Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-39389

When change asset selection to manual, it displayed abnormally and can't select which to display.

    Details

    • Story Points:
      4
    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Sign in as test@liferay.com.
      2. Create some web contents.
      3. Add an asset publisher portlet to a page, you will see the web contents just added.
      4. Click the wrench icon > Configuration.
      5. Under Asset Selection, click on Manual under Dynamic.

      Expected result:
      The page changes to a new structure and users can select the web contents just added, so that users can display what they want manually.

      Actual result:
      When clicking on Manual, a message "You have successfully updated the setup." displayed even the user didn't click on save button and the status of the Asset Selection is still Dynamic. The whole page has no changes just like the user has not modified anything expect the message. When close the configuration window, the portlet displayed nothing as if set it to manual but select nothing.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                shitian.zhang Shitian "Shelton" Zhang (Inactive)
                Reporter:
                shitian.zhang Shitian "Shelton" Zhang (Inactive)
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 15 weeks, 1 day ago

                  Packages

                  Version Package
                  6.2.0 CE B3