Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B3
    • Fix Version/s: 6.2.0 CE B3
    • Component/s: WCM
    • Labels:
      None
    • Environment:
      Tomcat 7. + MySQL 5. Portal 6.2.x GIT ID: 597e90da15b6a47bc6cdf2ec0b57ab89f43340f6.

      Description

      1. Start the Liferay portal
      2. Go to Control Panel > User Groups > Click +Add, create "Test User Group"
      3. Click Actions > Manage Site Pages.
      4. Under the Public or Private tabs, click add page.
      5. Assert message "Your request completed successfully" yet no new pages are added.

      Expected result:
      Clicking +Add page in the User Group will create a new page.

      Actual result:
      Clicking +Add page gives a message saying "Your request completed successfully", yet the page is not created

        Attachments

          Activity

            People

            • Assignee:
              christian.stokes Christian Stokes
              Reporter:
              christian.stokes Christian Stokes
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 15 weeks ago

                Packages

                Version Package
                6.2.0 CE B3