Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE B3
    • Fix Version/s: 6.2.0 CE B3
    • Labels:
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 3c83100808593d88aea0670449621373a78d9e5e.

      Description

      1. Start server with clean database.
      2. Login portal.
      3. Go to Admin/Control Panel/Sites/Documents and Media.
      4. Click Manage drop down menu.
      5. Click Metadata Sets.
      6. Check all checkbox.
        1. Checkpoint: When users click the option Delete button doesn't active. See test1.
      7. Uncheck all checkbox.
        1. Checkpoint: Now you can notice the delete button is active. See test2.

      Expected result:
      Delete button should be active when user check all checkbox.

      Actual result:
      The button doesn't active.

      Same problem occur in
      - Sites
      - User Group
      - Organization
      - Document Metadata Sets

        Attachments

        1. test1.png
          test1.png
          42 kB
        2. test2.png
          test2.png
          42 kB

          Issue Links

            Activity

              People

              • Assignee:
                mark.jin Mark Jin (Inactive)
                Reporter:
                mark.jin Mark Jin (Inactive)
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 15 weeks ago

                  Packages

                  Version Package
                  6.2.0 CE B3