Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.0 CE B2
    • Fix Version/s: 6.2.0 CE RC1
    • Component/s: WCM, WCM > Sites Management
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 6bca8329603a11767d50c7a599036f11bd07753b.
    • Fix Priority:
      4
    • Similar Issues:
      Show 4 results 

      Description

      1. Go to control panel - sites. Click "Add" and select "Intranet Site" as template
      2. Enter required information - name.
      3. Press "Save"

      Site is created - but no any "success" message is displayed - as well as you stay on same edit page. It is not clear site is created - if you will press "Save" again - error message (name is already exists) displayed.

        Activity

        Alexey Kakunin added a comment -

        I was able to reproduce this problem with first 2 created sites. But next sites working correctly - just after site creation I'm navigated to "Site Settings" and site appear to be displayed in "my sites" just after creation.

        I will try to collect more info how to reproduce this bug

        Sharry Shi added a comment - - edited

        Reproduced on:
        Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 6bca8329603a11767d50c7a599036f11bd07753b.

        No reminder message like "Your request completed successfully. " after user succeed in creating a new site.

        Eduardo Garcia added a comment -

        No longer reproducible with Portal 6.2.x GIT ID: 25c4ca3ad345929c90863ed10a49fd61b8042533

        As of LPS-35569 the behavior after creating a new site was changed, so now the user is redirected to the Site Administration > Site Settings view so he can continue editing site options.

        The success message is not displayed with this new behavior, because it should actually be displayed in the create new site form. Since the user is redirected to the newly created site, it's obvious the request has been successful. If there were any errors, they would be displayed in the create site form.

        The same behavior has been extended to creating a new Site Template. The user is also redirected to the administration view of the created site template. See LPS-38199.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 49 weeks, 4 days ago

              Development

                Structure Helper Panel