Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC2, 6.2.10 EE GA1, 7.0.0 M3
    • Fix Version/s: 7.0.0 M3
    • Labels:
      None
    • Environment:
      Tomcat 7.0.42 + MySQL 5.5.29. Portal EE 6.2.10 GA1.
      Tomcat 7.0 + MySQL 5. Portal master GIT ID: 6cbccd5fd0a2da6a6970a294267aad4943cfb405.
      Plugins master GIT ID: 3be233acc220a5e8bf0d70d3f2dab6df749bd7c3.
    • Fix Priority:
      3
    • Similar Issues:
      Show 4 results 

      Description

      Zoe Brochure Theme is misaligned in box and missing pics

      1. Deploy Zoe Brochure Theme, Resources Importer Web, Web-Form Portlet
      2. Add Site with the Zoe Brochure theme

      Expected result:
      The text in box should be aligned and pics should display.

      Actual result:
      System displays text misaligned in box and doesn't display pics.
      Also affect the About page

      1. master theme.jpg
        155 kB
      2. screenshot-1.jpg
        193 kB
      3. zoe brochure theme.jpg
        200 kB

        Issue Links

          Activity

          Lu Liu added a comment - - edited

          Reproducible on:
          Tomcat 7.0.42 + MySQL 5.5.29. Portal EE 6.2.10 GA1.
          Tomcat 7.0 + MySQL 5. Portal master GIT ID: 6cbccd5fd0a2da6a6970a294267aad4943cfb405.
          Plugins master GIT ID: 3be233acc220a5e8bf0d70d3f2dab6df749bd7c3.

          The navigation bar is irregular with zoe-brochure-theme in 6.2.10 EE GA1 and there is no pictures in master.
          master:

          6.2.10 EE GA1:

          Kenji Heigel added a comment - - edited

          Per Patrick Yeo, the zoe themes are going to be redesigned which should address existing bugs. The themes will be addressed in LPS-39944. Closing this ticket as "Won't Fix" as the listed story ticket will address this issue.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 9 weeks, 4 days ago

                Development

                  Structure Helper Panel