Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.0 CE B3
    • Fix Version/s: 6.2.0 CE RC2
    • Component/s: WCM > Sites Management
    • Labels:
      None
    • Environment:
      ubuntu 13.04, oracle java 6, mysql
    • Liferay Contributor's Agreement:
      Accept
    • Similar Issues:
      Show 5 results 

      Description

      was reproduced on two computers. Start clean liferay + tomcat bundle, configure it to use mysql.
      After starting and logging in as admin go to Control Panel -> Sites and try to create any site (Blank Site or any site-template based site)
      Enter site name and press "Save". Error message "Your request faled to complete is displayed (log is empty).
      BTW - site is created. but, in case we are using site-template no any pages are populated

        Activity

        Alexey Kakunin added a comment -

        Not sure how to close the bug - bit just tested with Liferay RC2 - not longer reproduced in this version

        Edward Gonzales added a comment -

        Resolving based on Alexey's comment.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 42 weeks, 4 days ago

              Development

                Structure Helper Panel