Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC2
    • Fix Version/s: 6.2.0 CE RC6
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: ef53f75433a9511e44b60731c9458164a209ed1f
      Plugins 6.2.x GIT ID: 057947d31d9791ca9a4c42133d98ff145eeefd5b
    • Fix Priority:
      3
    • Similar Issues:
      Show 4 results 

      Description

      RSS doesn't show all the info for calendar

      1. Add Calendar portlet
      2. Add Page
      3. Click Page
      4. Add Calendar to page
      5. Add Rss to page
      6. Add 3-5 events for today and in the future
        • With location
      7. Expand Calendars left navigatin
      8. Click actions near Test Test > Rss
      9. Copy URL
      10. Click in RSS Options > Configration
      11. In last feed paste URL in URL field
      12. Save refresh browser.

      Expected result:
      The RSS should display the title and location of the event.

      Actual result:
      No event title or location text are displayed. Because there are no event titles the expand button are next to on another instead of below one another.

        Activity

        Miguel Angelo added a comment -

        There is no error in the behaviour described.

        To see all event details, is only necessary to set the permissions for that.

        I attached two screenshots with examples of permissions:

        1 - calendar_permissions_no_title_location_displayed.png
        (Permissions for not displaying title and location)
        2 - calendar_permissions_all_details_displayed.jpg
        (Permissions for showing all event details)

        Sharon Choi added a comment -

        No Longer Reproducible through Manual Testing following the steps in the description.

        No Longer Reproducible on:
        Tomcat 7.0 + MySQL 5. Portal master GIT ID: fa1e2848d88d66b313a80d20182dda19a7a3f37c.
        Plugins master GIT ID: 92833c369e46f9aff783feb3fb6a6bd6a6c7b971.

        RSS feeds for calendar event information displays correctly with no errors once the correct permissions are set.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 22 weeks, 4 days ago

              Development

                Structure Helper Panel