PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40055

Calendar - Main scheduler does not maximize when the left panel is minimized (Firefox and Internet Explorer specific)

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC2
    • Fix Version/s: 6.2.X EE
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. FireFox 22. Portal 6.2.x GIT ID: ef53f75433a9511e44b60731c9458164a209ed1f.
      Plugins 6.2.x GIT ID: 057947d31d9791ca9a4c42133d98ff145eeefd5b.
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      The main scheduler does not maximize when the left panel is minimized. This is only reproducible in Firefox and is inconsistent.

        Issue Links

          Activity

          Adam Brandizzi added a comment -

          Now switching classes

          Albert Lee added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal ee-6.2.x GIT ID: 919c7dfe8841fcc5452e8ac72aba5a2f3827d38b.
          Plugins ee-6.2.x GIT ID: 55ce69880f03987a45a09ef0d9fa16af4ded12a0.

          Main scheduler maximizes when the left panel is minimized.

          Joseph Chin added a comment - - edited

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.42 + MySQL 5.5. Portal 6.2.0 CE GA1.
          Plugins 6.2.x GIT ID: f2037ddb7e3b2d357ef2ed676d3537dcf9b9d52f.
          Tomcat 7.0.42 + MySQL 5.5. Portal 6.2.10 EE GA1.
          Plugins ee-6.2.10 GIT ID: d8a7e697e776b53d59ef49c52f0ef3324c54a2a2.

          Main scheduler maximizes when the left panel is minimized.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 24 weeks, 4 days ago

                Development

                  Structure Helper Panel