PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40122

Calendar - Left panel should not be hidden when the calendar is first added

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC2
    • Fix Version/s: 6.2.0 CE RC1
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. Portal master GIT ID: ef53f75433a9511e44b60731c9458164a209ed1f.
      Plugins master GIT ID: 057947d31d9791ca9a4c42133d98ff145eeefd5b.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      When you first add the Calendar portlet to a page, the left panel should not be minimized by default.

        Issue Links

          Activity

          Albert Lee added a comment - - edited

          PASSED Manual Testing following the steps in the description.

          Fixed on
          Tomcat 7.0.40 + MySQL 5. Portal master GIT ID: 36dae0606e063b3686f0d482c62a93809f8ee79e.
          Plugins master GIT ID: bbc2f17c48a03696f2c815f9e5e6182068fab54d.


            People

            • Assignee:
              Albert Lee
              Reporter:
              Albert Lee
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 46 weeks ago

                Development

                  Structure Helper Panel