Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40129

The second Continue button is unresponsive when importing LAR

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC2
    • Fix Version/s: 6.2.0 CE RC1
    • Labels:
    • Environment:
      Tomcat 7.0 + MySQL 5. Internet Explorer 10. Portal ce-6.2.x CE GIT ID: ef53f75433a9511e44b60731c9458164a209ed1f.
      Tomcat 7.0 + MySQL 5. Internet Explorer 10. Portal ee-6.2.x EE GIT ID: c8741816db0bcd15fd801af890fbeaef48820498.

      Description

      Steps to reproduce:

      1. Navigate to the Control Panel
      2. Create a blank site "newSite"
      3. Add pages to the site
      4. Add content to the page
      5. Export the Site Page content (flagging all checkboxes for the LAR)
      6. Create another blank site "testSite"
      7. Import the LAR created above (flag all the checkboxes)
      8. After uploading the LAR file, click continue, and in the next screen click Continue.

      Expected result:
      User should be able to complete the Site LAR import.

      Actual result:
      Continue button is unresponsive, so LAR cannot complete.(See the screenshot on the bottom)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                koor.gai Koor Gai
                Reporter:
                koor.gai Koor Gai
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 10 weeks, 1 day ago

                  Packages

                  Version Package
                  6.2.0 CE RC1