Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC2
    • Fix Version/s: 6.2.0 CE RC3
    • Component/s: Calendar
    • Labels:
      None
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Alignment of inputs in the Recurrence dialog is broken

      Steps to reproduce

      1. Click in Add Event button
      2. Check the "Repeat" checkbox
      3. Select "Weekly"

      Expected results

      1. The checkboxes to select weekdays should be in the same line
      2. The inputs are in the same line as the radioboxes

      Actual results

      • The checkboxes to select weekdays are in the same line
      • Some inputs are in different lines than its corresponding radioboxes

        Activity

        Albert Lee added a comment -

        PASSED Manual Testing following the steps in the description.
        Fixed on:

        Tomcat 7.0 + MySQL 5.5. Portal master GIT ID: f1bc8065cdc5a6bffca2005b3ec31db848600192.
        Plugins master GIT ID: 9c8192e53553613f91773ff5aca49e5671df3ed4.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Adam Brandizzi
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 39 weeks, 5 days ago

              Development

                Structure Helper Panel