PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40168

Importing window does not have a close button in the dialog title bar

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC2
    • Fix Version/s: 7.0.0 M1
    • Component/s: Calendar
    • Labels:
      None
    • Story Points:
      2
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce

      2. Go in "Calendars > Manage calendars"
      3. Click on the actions of one of the calendars.
      4. Click on "Import"

      Expected results

      • There will be a button which allows the user to close the opened dialog

      Actual results

      • There is no closing button.

        Activity

        Esther Sanz added a comment -

        Resolve it as it has been committed in Master

        Hong Zhao added a comment -

        PASSED Manual Testing following the steps in description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5.5.29 Portal master GIT ID: c4dcdca65b7926b6f4e0f75ac33e3360d8a01f9f.
        Plugins master GIT ID: 0cf3206b95fcf276d9a2cab603cab9465adfd5b8.

        There is a closing button (fix.png).


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 26 weeks, 2 days ago

              Development

                Structure Helper Panel