Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40291

Logged in user cannot see My Account when upgrade from 6.1.1-ce-ga2 to 6.1.2-ce-ga3

    Details

      Description

      Following problem appears in an upgraded database from 6.1.1-ce-ga2 to 6.1.2-ce-ga3:

      When clicking the username in dockbar, or username in the login/sign portlet, an error message appears:
      The requested resource was not found. http://localhost:8080/group/control_panel?doAsGroupId=10179&refererPlid=10611

      Same problem if user has role siteadministrator, then the error appears on all submenus of dockbars Manage, example Page:
      The requested resource was not found.
      http://localhost:8080/group/control_panel/manage?p_p_auth=KsF9xK1b&p_p_id=88&p_p_lifecycle=0&p_p_state=pop_up&p_p_mode=view&doAsGroupId=10179&controlPanelCategory=portlet_88&_88_struts_action=%2Flayouts_admin%2Fedit_layouts&_88_tabs1=public-pages&_88_groupId=10179&_88_selPlid=10611&_88_closeRedirect=%2Fwhat-we-do

      Does not apply to a user with administrator role.

      And does not apply when installing portal 6.1.2-ce-ga3 from scratch, but appears only when upgrading from 6.1.1-ce-ga2.

      Is it any workaround to this problem?
      And hope it will be fixed in next upgrade-scripts to v6.2.

        Attachments

          Activity

            People

            • Votes:
              2 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                5 years, 13 weeks ago

                Packages

                Version Package
                6.1.X EE
                6.2.X EE
                7.0.0 M3