PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40344

Using custom web content structures in Internet Explorer 9 causes a crash

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC2
    • Fix Version/s: 6.2.0 CE RC1
    • Component/s: UI Infrastructure
    • Labels:
      None
    • Environment:
      Tomcat 7. + MySQL 5. Internet Explorer 9. Portal 6.2.x GIT ID: 14e6c4fe5511faef424f587830c5790e9adc754b.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:

      1. create a web content structure and template
      2. (+)add a web content using the created structure
      3. Click on one of the structure fields, add text, then click on another structure field.
      4. Wait for a few minutes.
      5. Assert browser error message "Internet Explorer has stopped working"
      6. Assert console throws no errors.

      Expected result:
      User should be able to use all of the custom web content structure fields without error when adding a new web content.

      Actual result:
      Attempting to enter data into the custom web content structure when adding a web content causes the browser to fail and throw an error.

      NOTE: issue is not reproduced in Chrome 29 or Firefox 22, only in IE9

        Activity

        Brian Wulbern added a comment -

        Likely reproducible + Critical severity = 4 Fix Priority

        Christian Stokes added a comment -

        No longer reproducible on:
        Tomcat 7. + MySQL 5. Internet Explorer 9. Portal 6.2.x GIT ID: 1223d786a90aaf3eb51b2a0d4f4733abbe9ffdd7.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 27 weeks, 5 days ago

              Development

                Structure Helper Panel