Details

      Description

      This feature depends on the theme-loader-web plugin which has some issues (such as with CSS). Also it has several significant limitations such as not working properly in clustered environments so it's not recommended in production systems that require that.

      Instead it is recommended to always deploy the themes needed using the regular plugin mechanisms.

      The proposed solution to this problem is to remove this feature completely (including the theme-loader-web plugin and the related portal code) and replace it with usage of the new import validation mechanism that alerts the administrator of the need to deploy a plugin referenced from the imported pages.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  5 years, 35 weeks ago