Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC2
    • Fix Version/s: 6.2.0 CE RC3
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5.5. Portal 6.2.x GIT ID:
      b5189537ed8a82f61f16eb4f6427d7ebf1ccb75e.
    • Fix Priority:
      5
    • Similar Issues:
      Show 4 results 

      Description

      When trying to import an event, the import popup remains on screen and does not import the .ics file.

      Steps to reproduce:

      1. Deploy Calendar portlet
      2. Add Calendar portlet
      3. Go to Google Calendars
      4. Add an event on Google Calendars
      5. Go to My calendars > Settings and click Export calendars
      6. Go back to Liferay
      7. Go to My Calendars > Manage Calendars
      8. Click Actions > Import
      9. Select Google Calendar .ics file

      Expected result:
      The file should import and should be able to see the event created in Google Calendars in the calendar on Liferay.

      Actual result:
      Screen remains on the Import pop-up and no action is taken after clicking "Import".

        Activity

        Miguel Angelo added a comment -

        This issue is dependent of the issue LPS-40167.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 31 weeks, 5 days ago

              Development

                Structure Helper Panel