Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40765

Vimeo portlet video under configuration continues to play after closing window

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC3, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: Social Networking, Vimeo
    • Labels:
    • Environment:
      Tomcat 7.0.40 + MySQL 5.5. Chrome 32.0.1700.76. Portal GIT ID: 35f604278fa3ac4d24a221a4aaef6562492961b5.
      Plugins GIT ID: f3df7d3f3014caeffaf65e8099e888a468ce106a.

      Description

      Steps to reproduce:

      1. Add vimeo portlet
      2. Add video to vimeo portlet under configurations > URL
      3. Click Save
      4. Close configuration window

      Expected result:
      Takes user to vimeo portlet with embedded video.

      Actual result:
      User can hear video play.

      The bug seems to be related to the video in configurations.

        Attachments

          Activity

            People

            Assignee:
            kristin.jewell Kristin Jewell (Inactive)
            Reporter:
            joseph.chin Joseph Chin (Inactive)
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 5 weeks ago

                Packages

                Version Package
                6.2.X EE
                7.0.0 M1