Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC3
    • Fix Version/s: 6.2.0 CE RC3
    • Component/s: Collaboration, Mail
    • Labels:
    • Environment:
      Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: 284f87543b29a4080cd2c47dea131cd6fb20c59e.
      Plugins master GIT ID: bd54842e4e44668de6ad352dc4ba6d2acbd50ce1.
    • Fix Priority:
      3

      Description

      After adding the Mail Portlet to a page, the "Add a new email account" should be restyled.

      1. The button should not expand with the width of the portlet
      2. The text of the button should be mixed case and shorten ie "Add Email Account"

        Issue Links

          Activity

          albert.lee Albert Lee added a comment - - edited

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: a356dcb01eef5ce2926c30cabee61d9c6c80b257.
          Plugins master GIT ID: b380beff8c49f285e8148e2d7d4e12cab10d3dab.

          Add email account button has been restyled (please see screenshot)


            People

            • Assignee:
              albert.lee Albert Lee
              Reporter:
              albert.lee Albert Lee
              Recent user:
              Esther Sanz
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 42 weeks, 3 days ago

                Development

                  Subcomponents