Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40811

Searching for document in Sharepoint repository returns no results

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC2, 6.2.0 CE RC3, 6.2.X EE
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal ee-6.2.x EE GIT ID: 3a59f8b12c51141fbd5261dd82012622dcaf1a56.
      Plugins ee-6.2.x EE GIT ID: 3a619d2d843bb906a7141efbecb023664984b25e.
      Sharepoint 2010
    • Fix Priority:
      4

      Description

      Steps to Reproduce:

      1. Set up a repository
      2. Start server and deploy any necessary hook plugins
      3. Add a Documents and Media portlet
      4. Configure a repository
      5. Add a basic document in the repository
      6. Search for basic document by title, wildcard, user that uploaded or any words in the document

      Expected result:
      Search results will yield basic document whether searching from Home or within the repository itself.

      Actual result:
      Search cannot find basic document regardless of directory search is conducted from. See attached video.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  5 years, 32 weeks, 2 days ago

                  Packages

                  Version Package
                  6.2.X EE
                  7.0.0 M1