PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40812

Mail - Message table extends pass the portlet if the portlet is not maximized or if the browser width is small

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC3
    • Fix Version/s: 6.2.0 CE RC3
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: 284f87543b29a4080cd2c47dea131cd6fb20c59e.
      Plugins master GIT ID: bd54842e4e44668de6ad352dc4ba6d2acbd50ce1.
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      After adding an Email Account, the message table extends pass the portlet if the portlet is not maximized or if the browser width is too small. Please see screenshot.

        Activity

        Albert Lee added a comment - - edited

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: a356dcb01eef5ce2926c30cabee61d9c6c80b257.
        Plugins master GIT ID: b380beff8c49f285e8148e2d7d4e12cab10d3dab.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Albert Lee
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 21 weeks, 3 days ago

              Development

                Structure Helper Panel