PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40818

Date from quick view popup is not preserved in the edit dialog when creating event

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC3
    • Fix Version/s: 6.2.0 CE RC3
    • Component/s: Calendar
    • Labels:
      None
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      Date from quick view popup is not preserved in the edit dialog when creating event

      Steps to reproduce

      1. Log into a portal with the calendar available
      2. In the week view, create an event by clicking on the 0:30 AM row from some day other than today
      3. Click in "Edit" in the quick view

      Expected results

      1. The start and end times on the "Edit" dialog will be 0:30 AM from the chosen day.

      Actual results

      1. The start and end times on the "Edit" dialog are the current hour from today.

        Activity

        Albert Lee added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on
        Tomcat 7.0.40 + MySQL 5. Portal master GIT ID: 6f1870a35a769f84ac53671d818ae44b4f63509d.
        Plugins master GIT ID: a2f7de9ab2fc8c09f197b1a8729d6b479bc579ad.

        In the week view, when you add an event at 1230am (on a day after today) and click edit, the start time is now at 1230am and not the current time.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Adam Brandizzi
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 21 weeks, 1 day ago

              Development

                Structure Helper Panel