Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC3
    • Fix Version/s: 6.2.0 CE RC3
    • Component/s: Calendar
    • Labels:
      None
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      The Add Event button used to be at the left of the today button. It was required in LPS-37648 to move it to up the minicalendar. However, after implementing LPS-37659 it became clear that this important button would not be visible to the user if the column was hidden. So, it should be moved back to its original place.

        Activity

        Albert Lee added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0 + MySQL 5.5. Portal master GIT ID: f1bc8065cdc5a6bffca2005b3ec31db848600192.
        Plugins master GIT ID: 9c8192e53553613f91773ff5aca49e5671df3ed4.

        Add Event button has been reverted back to the main scheduler (please see screenshot).


          People

          • Assignee:
            Albert Lee
            Reporter:
            Adam Brandizzi
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 25 weeks, 4 days ago

              Development

                Structure Helper Panel