Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-40829

Web Content does not display after published to live

    Details

      Description

      Steps to reproduce:

      1. Enable staging
      2. Go to staging and Click Enable in Main Variation under Staging drop down
      3. Add page
      4. Click page and add web content display portlet
      5. Add web content
      6. Click Mark as Ready for Publication in Staging drop down
      7. Publish to live
      8. After publishing to live, click Live

      Expected result:
      Web Content displays in Live.

      Actual result:
      Web Content portlet does not display in Live.

      There's a workaround in where the user can add a new page with documents and media portlet, publish that page to live, and notice that the page with web content display shows up in live.

        Attachments

          Activity

            People

            • Assignee:
              joseph.chin Joseph Chin (Inactive)
              Reporter:
              joseph.chin Joseph Chin (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 3 weeks, 4 days ago

                Packages

                Version Package
                6.2.0 CE RC3