Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC4
    • Fix Version/s: 6.2.0 CE GA1
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: a356dcb01eef5ce2926c30cabee61d9c6c80b257.
      Plugins master GIT ID: b380beff8c49f285e8148e2d7d4e12cab10d3dab.
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      When a mail account is added, there is an extra blank column appended to the end of the mail table, please see screenshot.

        Activity

        Albert Lee added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0 + MySQL 5. Portal master GIT ID: f2d99b318d0b11b3375bd22d1151b69623449393.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Albert Lee
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 43 weeks, 6 days ago

              Development

                Subcomponents

                  Structure Helper Panel