Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-41045

"Error: portal-impl/build.xml" after teh patching tool was upgraded from v5 to v11

    Details

    • Fix Priority:
      2

      Description

      Reproduction steps:
      1. Install a 6.1.20 EE Liferay server with the default patching tool (v5).
      2. Add a hotfix (e.g.: liferay-hotfix-784-6120.zip) (It is not indifferent which one!)
      3. Upgrade your patching tool to v11.
      4. Add an other hotfix (e.g.: liferay-hotfix-904-6120.zip).
      5. Install the patches.
      There will be an error: "Error: portal-impl/build.xml"

      Workaround: downgrade your patching tool to v5, revert, upgrade to v11, then install.

        Attachments

          Activity

            People

            • Assignee:
              zsolt.balogh Zsolt Balogh
              Reporter:
              gabor.kovacs Gabor Kovacs
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 1 week, 1 day ago

                Packages

                Version Package
                6.1.20 EE GA2