PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-41106

Calendar - Other Calendars input field touches the main calendar scheduler dependent on browser width

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC4
    • Fix Version/s: 6.2.X EE
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: 8e20bf3d09c21570a20bebf8aa58ee181f18af80.
      Plugins master GIT ID: 9427c52a38d630ea20fc4559f1e84a2872bfebbb.
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      When the browser width is small enough, the 'Other Calendars' input field touches the main calendar scheduler (please see screenshot).

        Activity

        Albert Lee added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0 + MySQL 5. Portal ee-6.2.x GIT ID: 919c7dfe8841fcc5452e8ac72aba5a2f3827d38b.
        Plugins ee-6.2.x GIT ID: 55ce69880f03987a45a09ef0d9fa16af4ded12a0.

        Joseph Chin added a comment - - edited

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5.5. Portal 6.2.0 CE GA1.
        Plugins 6.2.x GIT ID: f2037ddb7e3b2d357ef2ed676d3537dcf9b9d52f.
        Tomcat 7.0.42 + MySQL 5.5. Portal 6.2.10 EE GA1.
        Plugins ee-6.2.10 GIT ID: d8a7e697e776b53d59ef49c52f0ef3324c54a2a2.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Albert Lee
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 32 weeks, 5 days ago

              Development

                Structure Helper Panel