Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.0 CE RC5
    • Fix Version/s: 6.2.0 CE RC5
    • Component/s: WCM
    • Labels:
    • Story Points:
      3
    • Fix Priority:
      4
    • Similar Issues:
      Show 4 results 

      Description

      Steps to reproduce:

      1. Create a WC Structure (str1) with a image field
      2. Create a dummy template for the str1.
      3. Add a Web Content of str1, and select one image.
      4. Edit the web content.

      Result: Image is lost.
      Expected: User can view the previous selected image.

        Activity

        Jose Jimenez added a comment -

        No longer reproducible in 6.2.x

        Felix Zhang added a comment -

        Sending an email to developer for help.

        Felix Zhang added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0 + MySQL 5. Portal master GIT ID: b1d90e02e324be8759725b5e6ba9ef676aa59eb4.

        User can view the previous selected image.


          People

          • Assignee:
            Felix Zhang
            Reporter:
            Jose Jimenez
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 19 weeks, 4 days ago

              Development

                Structure Helper Panel