PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-41299

Calendar - Scheduler buttons are left justified dependent on browser width

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC5
    • Fix Version/s: 6.2.0 CE RC5
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: 9eda0fd9a4efc42e04f0ee8a510edffa9dbe406b.
      Portal Plugins master GID ID: 516f521ffff6c61dba37e4f1b0dcd1512a246b19.
    • Fix Priority:
      4
    • Similar Issues:
      Show 3 results 

      Description

      The mail scheduler buttons are left justified overlapping onto to other data. The View buttons (Day, Week, Month, Agenda) should be right justified.

        Issue Links

          Activity

          Eduardo Lundgren added a comment -

          Just started reviewing :)

          Sent from GH.

          Albert Lee added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: 7bf4f74b296d3523c9a4ea4d5a20534d5b11330b.
          Plugins master GIT ID: 676f6996af535586381b19ca4edf51952166439d.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 20 weeks, 1 day ago

                Development

                  Structure Helper Panel