PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-41347

Calendar - Date discrepancy when adding an event using the Add Event button

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1, 6.2.0 CE RC5
    • Fix Version/s: 6.2.0 CE GA1
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: 7bf4f74b296d3523c9a4ea4d5a20534d5b11330b.
      Plugins master GIT ID: 676f6996af535586381b19ca4edf51952166439d.
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      When the system time is between 5:00pm - 12:00am PST, there is a day discrepancy being displayed when you add an event by clicking on the 'Add Event' button. ie if the current date shown on the Calendar is 10/15/2013 and you click 'Add Event', the date shown in the New Event dialog box is 10/16/2013. Please see the animated gif.

        Issue Links

          Activity

          Eduardo Lundgren added a comment -

          Just started reviewing :)

          Sent from GH.

          Albert Lee added a comment - - edited

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.40 + MySQL 5.5. Portal master GIT ID: 667063ef259e651f5dd1d2d17bc094707e0fe7f4.
          Plugins master GIT ID: 3568b968b6d81716f9063ce39c73a19ddf3eb4a3.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 17 weeks, 2 days ago

                Development

                  Structure Helper Panel