PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-41875

On a small mobile device, in the Calendar portlet in the month view, the days of the week overlap

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE GA1, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: UI Infrastructure
    • Labels:
      None
    • Environment:
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:

      1. Deploy the Calendar portlet and add it to a page
      2. Navigate to a page on an iPod/iPhone or Android phone
      3. View the calendar in the month view

      Expected results:
      The days of the week should not overlap

      Actual results:
      The days of the week overlap

        Issue Links

          Activity

          Kenji Heigel added a comment -

          Currently ee-6.2.x appears as the _FIXED.png files that were attached, but master still appears to be broken. Will retest when AUI-1085 has been merged as that should complete the fix.

          Kenji Heigel added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.42 + MySQL 5. Portal ee-6.2.x GIT ID: 33fb829a4aac9efb5f49c36ab505225d7c0a8a10.
          Plugins ee-6.2.x GIT ID: 5efd8bd3461cfcdfd298bcdee8c9fa330f390c46.
          Tomcat 7.0.42 + MySQL 5. Portal master GIT ID: 9e7dc97448c712f303f4e1ddfd8d7e8fd86d1e02.
          Plugins master GIT ID: ff67290812bcaac5f439434b6e50678d5138ca93.

          The days of the week in the month view do not overlap.

          Joseph Chin added a comment - - edited

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.42 + MySQL 5.5. Portal 6.2.0 CE GA1.
          Plugins 6.2.x GIT ID: f2037ddb7e3b2d357ef2ed676d3537dcf9b9d52f.
          Tomcat 7.0.42 + MySQL 5.5. Portal 6.2.10 EE GA1.
          Plugins ee-6.2.10 GIT ID: d8a7e697e776b53d59ef49c52f0ef3324c54a2a2.

          The days of the week in the month view do not overlap.


            People

            • Assignee:
              Kenji Heigel
              Reporter:
              Kenji Heigel
              Recent user:
              Austin Chiang
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 32 weeks, 6 days ago

                Development

                  Structure Helper Panel