PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-42648

On an iPad or mobile view (768 - 979 pixels), the mini calendar remains static for different screen widths and overlaps with the larger calendar

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.X EE, 7.0.0 M3
    • Fix Version/s: 6.2.X EE, 7.0.0 M1
    • Component/s: Calendar, UI Infrastructure
    • Labels:
      None
    • Environment:
    • Branch Version/s:
      6.2.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:

      1. Add the Calendar to a single column page
      2. View the page on an iPad vertically or on a browser/screen width between 768-979 pixels

      Expected results:
      The calendars should not overlap

      Actual results:
      The calendars overlap. This also occurs in a normal desktop view on certain layouts for Calendar.

        Activity

        Kenji Heigel added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0.42 + MySQL 5.5. Portal master GIT ID: 12efdafbaaa87302ab092cd4d9d29de2178a44cf.
        Tomcat 7.0.42 + MySQL 5.5. Portal ee-6.2.x GIT ID: 8b678de44a5084f12ec40b2aef54340f21c758a4.

        Tested on:
        iPad (3rd Gen) + iOS 7.0.4 + Safari

        The calendars no longer overlap on an iPad or on a view between 768-979 pixels.


          People

          • Assignee:
            Kenji Heigel
            Reporter:
            Kenji Heigel
            Recent user:
            Esther Sanz
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 21 weeks, 5 days ago

              Development

                Structure Helper Panel