Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-42727

There is also a "Delete" button after user click the "Delete" button

Details

    • Bug
    • Status: Closed
    • Resolution: Fixed
    • 7.0.0 M3
    • 7.0.0 M1
    • Sites Management
    • Tomcat 7.0.42 + MySQL 5.5.21 Portal master GIT ID: 236b2907e649e43aae9363a7b7156adf3a117bfb.

    Description

      Steps to reproduce:

      1. Admin > Pages > Logo. (You can not see a "Delete" button.)
      2. Choose an image and save it.
      3. You can see a "Delete" button right now.
      4. Click "Delete".
      5. You will notice that the image disappears.

      Expected result:
      You should not see the "Delete" button after you click "Delete". It should seems like when you first click the logo button.

      Actual result:
      You can see the logo disappears, but the "Delete" button also exists.

      Attachments

        Issue Links

          Activity

            People

              julio.camarero Julio Camarero (Inactive)
              yang.gao Yang Gao (Inactive)
              Kiyoshi Lee Kiyoshi Lee
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                9 years, 1 day ago

                Packages

                  Version Package
                  7.0.0 M1